Uillian Nunes

[Resolvido] Dificuldade para jogar utilizando os dados móveis.

11 posts neste tópico

Boa noite estou com um problema e pelo o que andei lendo aqui no fórum outros já o tiveram, mas não encontrei solução no post e não postei no mesmo por que já estava bloqueado. A operadora  que utilizo é a OI e o meu celular é um samsung s4 mini até algumas semanas atrás o pokemon go estava funcionando perfeitamente mas depois o jogo começou a não atualizar informações na rua ou seja em casa com wi-fi ok, mas no momento que precisava dos dados móveis os pokemons não aparecem, os pokestops funcionam mas só posso usar uma vez pois o mesmo não volta a ficar azul, o sightings não atualiza porém o personagem acompanha normalmente e o km é contado não com exatidão mas isso sempre foi um problema. Outra coisa que observei é que quando logo os pokemons que estão na minha área carregam mas depois que eu capturo não carrega mais e as vezes ao reiniciar o jogo na rua aparece a mensagem de servidor indisponível direto. Sobre uma solução que li em outro post de desmarcar a opção "restringir dados de seg plano" no meu celular isso já estava desmarcado, também já reinstalei o jogo e nada. As imagens são um exemplo do que acontece quando eu logo na rua, demora a aparece os pokemons e as vezes nem  aparece, e durante o caminho nem esse vulto mostrando q deveria ter pokemon aparece. Agradeço se puderem me ajuda, desculpa o textão.

14642578_1402710229758714_847127288_n.png

 

Editado por Uillian Nunes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta usar o chip de alguma outra operadora, pode ser a oi fazendo algum bloqueio ao jogo, a claro já fez isso...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Põe VPN e vê se funciona, se funcionar é a operadora restringindo dados para o jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, estou com um problema parecido, quando tento logar fora do wifi ele constantemente aparece o erro "Unable to connect to server" e pede para eu dar retry... cheguei a forçar parada algumas vezes e havia ajudado, porém agora isto não resolve mais.

Não sei mais oque fazer :/

Editado por Sir leko
Escrita

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Thiago Laurenti disse:

Tenta usar o chip de alguma outra operadora, pode ser a oi fazendo algum bloqueio ao jogo, a claro já fez isso...

 

 

5 horas atrás, Sir leko disse:

Cara, estou com um problema parecido, quando tento logar fora do wifi ele constantemente aparece o erro "Unable to connect to server" e pede para eu dar retry... cheguei a forçar parada algumas vezes e havia ajudado, porém agora isto não resolve mais.

Não sei mais oque fazer :/

Eu fiz esse comentário em uma publicação no youtube onde tinha outros com o mesmo problema e eles tinham aparelhos da TIM o que me leva a crer que não é a OI a responsável, não tenho como testar chip de outra operadora no momento =/. E sobre o forçar parada eu tentei também, mas de nada adiantou. obrigado pela sugestão

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/10/2016 at 15:36, Uillian Nunes disse:

 

Eu fiz esse comentário em uma publicação no youtube onde tinha outros com o mesmo problema e eles tinham aparelhos da TIM o que me leva a crer que não é a OI a responsável, não tenho como testar chip de outra operadora no momento =/. E sobre o forçar parada eu tentei também, mas de nada adiantou. obrigado pela sugestão

Eu sou da operadora VIVO e constatei que não tem relação a internet, porque todos os jogos etc estão rodando perfeitamente... eu percebi que o jogo só volta a rodar quando eu reinicio o celular, tem algo acontecendo no momento de fechar o jogo, talvez ele continue rodando de alguma maneira seila.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com esse problema, caminho e não aparece nenhum pokemon, tenho q fechar o jogo e abrir de novo para aparecer um pokemon, ja usei o chip da claro e acontece a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, prids16 disse:

Também estou com esse problema, caminho e não aparece nenhum pokemon, tenho q fechar o jogo e abrir de novo para aparecer um pokemon, ja usei o chip da claro e acontece a mesma coisa.

 

Em ‎17‎/‎10‎/‎2016 at 09:10, Sir leko disse:

Eu sou da operadora VIVO e constatei que não tem relação a internet, porque todos os jogos etc estão rodando perfeitamente... eu percebi que o jogo só volta a rodar quando eu reinicio o celular, tem algo acontecendo no momento de fechar o jogo, talvez ele continue rodando de alguma maneira seila.

 

Em ‎14‎/‎10‎/‎2016 at 15:36, Uillian Nunes disse:

 

Eu fiz esse comentário em uma publicação no youtube onde tinha outros com o mesmo problema e eles tinham aparelhos da TIM o que me leva a crer que não é a OI a responsável, não tenho como testar chip de outra operadora no momento =/. E sobre o forçar parada eu tentei também, mas de nada adiantou. obrigado pela sugestão

pessoal isso e um bug do jogo....desinstalem e instalem o jogo,vejam se a google play services esta atualizada....verifique em uso de dados ,veja se a opção restringir uso de dados esta ativa,se tiver desative o mesmo.....depois verifique a APN se esta em ipv4....seria no ponto de acesso da rede...espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, a mais de uma semana meu jogo simplesmente parou de logar enquanto eu usava dados móveis (Tim 3G/4G). Antes funcionava normalmente. E o mais estranho é que no wifi funcionava normal.

Graças à dica do usuário Destro Mamba, acima, consegui resolver.

O problema estava justamente na APN. O mesmo estava configurado como IPV4/IPV6. Mudei a configuração para apenas IPV4 e o jogo voltou a logar no mesmo instante!

Agradeço a todos que tentaram ajudar neste tópico! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico resolvido, caso o autor necessite o mesmo será reaberto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.