10 posts neste tópico

Olá pessoal, recorro a vocês pois não encontro solução na internet.

A IMAGEM DOS POKEMONS NÃO APARECE, NÃO EXIBE!

Usava o Pokemon Go normalmente, mas ontem entrou uma atualização do Android (v6.0) e após atualizar tudo, voltei a usar o jogo normalmente, funcionou perfeitamente durante horas, mas depois li que era bom fazer um Hard Reset no celular devido a atualização completa do Android. Após fazer o Hard Reset, atualizar tudo, baixar todos os Apps e jogos, o Pokemon Go simplesmente parou de exibir os pokemons, eu logo na conta do Google normalmente, acesso normalmente o jogo, aparece o Mapa e Pokestops perfeitamente, inclusive o Nearby, mas nenhum pokemon, mesmo em locais com Lure ativo. O mais estranho é que quando vou no Pokedex ou na lista de Pokemons, aparece tudo, mas se clico em algum, não exibe a imagem do pokemon, apenas aparece as informações o fundo e animação de fundo (raios, fogo, água, etc), mas a imagem do pokemon propriamente dito não aparece!

É muito bizarro, andando próximo de Lures, vi que aparece sinalização de pokemons, aqueles círculos, mas a imagem dos pokemons não aparece e consequentemente não consigo clicar ou pega-los, até os Ginásios, só aparecem os treinadores e nada do pokemon deles.

Alguém pode me dar alguma luz? Qualquer ajuda é bem vinda!

Agradeço qualquer boa intenção.


Obs.: Tenho um LG G4 (H818), conta 4G no celular ilimitada, WiFi de 30MB em casa e de 10MB no trabalho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, recorro a vocês pois não encontro solução na internet.

A IMAGEM DOS POKEMONS NÃO APARECE, NÃO EXIBE!

Usava o Pokemon Go normalmente, mas ontem entrou uma atualização do Android (v6.0) e após atualizar tudo, voltei a usar o jogo normalmente, funcionou perfeitamente durante horas, mas depois li que era bom fazer um Hard Reset no celular devido a atualização completa do Android. Após fazer o Hard Reset, atualizar tudo, baixar todos os Apps e jogos, o Pokemon Go simplesmente parou de exibir os pokemons, eu logo na conta do Google normalmente, acesso normalmente o jogo, aparece o Mapa e Pokestops perfeitamente, inclusive o Nearby, mas nenhum pokemon, mesmo em locais com Lure ativo. O mais estranho é que quando vou no Pokedex ou na lista de Pokemons, aparece tudo, mas se clico em algum, não exibe a imagem do pokemon, apenas aparece as informações o fundo e animação de fundo (raios, fogo, água, etc), mas a imagem do pokemon propriamente dito não aparece!

É muito bizarro, andando próximo de Lures, vi que aparece sinalização de pokemons, aqueles círculos, mas a imagem dos pokemons não aparece e consequentemente não consigo clicar ou pega-los, até os Ginásios, só aparecem os treinadores e nada do pokemon deles.

Alguém pode me dar alguma luz? Qualquer ajuda é bem vinda!

Agradeço qualquer boa intenção.


Obs.: Tenho um LG G4 (H818), conta 4G no celular ilimitada, WiFi de 30MB em casa e de 10MB no trabalho.

A cobertura da operadora na sua cidade é boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, excelente! É uma das principais (Oi), até ontem a noite funcionava normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguma outra sugestão???

Qual a configuração padrão do GPS: "Alta precisão (GPS e redes)", "Econômica (Apenas redes)" ou "Somente sensores do dispositivo (Apenas GPS)"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou enfrentando o mesmo problema.

Até hoje de manhã estava funcionando normalmente, ate capturei alguns pokemons pela manhã.

Agora, quando entro no pokemon go, aparentemente tudo normal, exceto pelo fato de que não aparece a imagem do pokemon no mapa.  e tbm não aparece a foto que normalmente aparece quando vc clica no pokestop. As vezes quando aparece o pokemon no mapa, eu clico nele e então ele vai para uma tela branca e nao sai mais.
Reiniciei varias vezes, instalei e desinstalei e nada.
Moro em Curitiba, capital do Paraná e o 4G funciona perfeitamente. Não senti problema algum ao utilizar outras funções que tbm necessitam de internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Moro em Blumenau e começou o mesmo problema ontem. Clicando no pokémon, só aparecem as características dele, a imagem não. Os efeitos tbm aparecem. Às vezes trava o jogo. Tbm desinstalei e instalei de novo e o problema continua.

Alguém sabe como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite gente.

 

Aqui também está acontecendo esse problema de que vc vai na lista de seus pokémons ou mesmo na pokeagenda e vc clica na miniatura do Pokémon e o mesmo não aparece. Aparece tudo, menos o "boneco 3d" do bicho, mas o fundo, as características e tudo mais aparece normal.

A princípio reparei que consigo jogar e visualizar normal, mas na lista quando vc vai visualizar o Ivysaur, o mesmo não aparece, e parece que isso "contamina" todos os demais. Aí não tem jeito, tem que fechar o jogo mesmo. Fiz uma rápida pesquisa e parece que realmente esse Pokémon está causando esse bug, e acho que tem um outro tbem..

Quando acontece esse bug do Pokémon não aparecer , ele meio que "crasha" o jogo, porque vc também já não consegue mais capturar nenhum Pokémon (trava na tela branca) e mesmo se vc for batalhar no ginásio (moro do lado de um, rsrs) o pokémon dos oponentes também não aparecem, mas só o nome, e se você põe pra batalhar, aparece o campo de batalha, mas não renderiza nenhum dos pokemons.fica preso na tela..

Bom, quem estiver tendo esse problema de não aparecer o "bicho" como deveria, faz o teste em tentar visualizar qualquer um na pokeagenda ou na lista dos seus pokémons antes de ver o Ivysaur. Depois verifica indo ver o Ivysaur pra saber se ele aparece normal ou não, e como se comporta a tentativa de visualizar os demais depois dele.

Se caso seja esse Pokémon o problema, o jeito é evitar de abrir o Ivysaur pra não bugar o jogo e creio eu que no caso seja melhor esperar a próxima atualização pra ver se isso se corrige...

A princípio se a origem do problema é o Ivysaur, a solução temporaria é essa de evitar visualizar o mesmo... (Talvez tenha outro Pokémon, mas até onde percebi no meu caso a origem é neste Pokémon mesmo...)

 

Desculpa se está com erro na escrita... Estou digitando do celular (e tô morrendo de sono, rsrsrs), porque tive a necessidade de compartilhar isso... Talvez alguém conheça uma solução qua tô a isso (fora desinstalar e instalar, limpar cache, restaurar, etc...)

 

Valeu, abraços ae!

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Pauloramirez92 disse:

Boa noite gente.

 

Aqui também está acontecendo esse problema de que vc vai na lista de seus pokémons ou mesmo na pokeagenda e vc clica na miniatura do Pokémon e o mesmo não aparece. Aparece tudo, menos o "boneco 3d" do bicho, mas o fundo, as características e tudo mais aparece normal.

A princípio reparei que consigo jogar e visualizar normal, mas na lista quando vc vai visualizar o Ivysaur, o mesmo não aparece, e parece que isso "contamina" todos os demais. Aí não tem jeito, tem que fechar o jogo mesmo. Fiz uma rápida pesquisa e parece que realmente esse Pokémon está causando esse bug, e acho que tem um outro tbem..

Quando acontece esse bug do Pokémon não aparecer , ele meio que "crasha" o jogo, porque vc também já não consegue mais capturar nenhum Pokémon (trava na tela branca) e mesmo se vc for batalhar no ginásio (moro do lado de um, rsrs) o pokémon dos oponentes também não aparecem, mas só o nome, e se você põe pra batalhar, aparece o campo de batalha, mas não renderiza nenhum dos pokemons.fica preso na tela..

Bom, quem estiver tendo esse problema de não aparecer o "bicho" como deveria, faz o teste em tentar visualizar qualquer um na pokeagenda ou na lista dos seus pokémons antes de ver o Ivysaur. Depois verifica indo ver o Ivysaur pra saber se ele aparece normal ou não, e como se comporta a tentativa de visualizar os demais depois dele.

Se caso seja esse Pokémon o problema, o jeito é evitar de abrir o Ivysaur pra não bugar o jogo e creio eu que no caso seja melhor esperar a próxima atualização pra ver se isso se corrige...

A princípio se a origem do problema é o Ivysaur, a solução temporaria é essa de evitar visualizar o mesmo... (Talvez tenha outro Pokémon, mas até onde percebi no meu caso a origem é neste Pokémon mesmo...)

 

Desculpa se está com erro na escrita... Estou digitando do celular (e tô morrendo de sono, rsrsrs), porque tive a necessidade de compartilhar isso... Talvez alguém conheça uma solução qua tô a isso (fora desinstalar e instalar, limpar cache, restaurar, etc...)

 

Valeu, abraços ae!

 

Cara, exatamente o que aconteceu comigo. Hoje de manhã eu consegui evoluir o bubasouro paro o ivysauro. Mas na animação da própria evolução já não exibiu mais o infeliz, e tudo travou. Fiz de tudo, limpar cache, dados, reinstalar e nada. Mas todas as vezes que eu voltada pro jogo eu tentei abrir exatamente o bendito do ivysauro. Agora eu testei fechando o app e abrindo todos os demais, tudo ok... mas ao abrir o demônio do ivysauro, pronto... crash total no jogo.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, gulatalisa disse:

 

Cara, exatamente o que aconteceu comigo. Hoje de manhã eu consegui evoluir o bubasouro paro o ivysauro. Mas na animação da própria evolução já não exibiu mais o infeliz, e tudo travou. Fiz de tudo, limpar cache, dados, reinstalar e nada. Mas todas as vezes que eu voltada pro jogo eu tentei abrir exatamente o bendito do ivysauro. Agora eu testei fechando o app e abrindo todos os demais, tudo ok... mas ao abrir o demônio do ivysauro, pronto... crash total no jogo.

Então, o jeito é não deixar que o jogo tente carregar o Ivysaur (parece que o Grimer também causa esse bug), porque se não o jogo já não carrega mais nenhum pokemon, e deixa de funcionar (vc já não consegue fazer mais nada depois..)

 

*Temos que torcer para que nem o Ivysaur e nem o Grimer apareçam no mapa... imagino que se algum deles aparece no "sightings", tem que ter cuidado e se necessário reiniciar o jogo, porque só na tentativa do jogo renderizar qualquer um deles, vai bugar, e o pior é que nem vamos saber na hora... (pelo menos imagino que seja assim que deve acontecer..)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho, as vezes isso de aparecer os círculos  e não aparecer o poke acontece comigo, e é culpa da internet. Eu desligo a net e o 4g, depois ligo de novo e ja era. Agora se  o seu continua assim obviamente é algo mais grave, e se persiste no wifi fudeu, pq ja sai da hipótese que poderia ser a internet.

Essa do ivysaur travar aqui n acontece, mas quando aparece grimer no ibirapuera trava meu celular, e o engraçado que é so no ibira que acontece isso, vai saber o motivo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora